Publicado el por smartGSM


GALAXY S III
Samsung confirmó que está trabajando en un parche que corrija la vulnerabilidad que afecta a varios de sus smartphones Android que son potenciados por un procesador Samsung Exynos.

La vulnerabilidad permitiría a un código malintencionado a eliminar los datos del smartphone, tornarlo inservible o incluso acceder a datos personales. Samsung asegura que está al tanto del problema y lanzará una actualización de software lo más rápido posible para limitar problemas potenciales. En la lista de smartphones afectados se incluye al Samsung Galaxy S III, Samsung Galaxy Note y Galaxy Note II y al tablet Samsung Galaxy Note 10.1.



Samsung tiene conocimiento del problema de seguridad potencial del procesador Exynos y planea lanzar una actualización de software para corregir esto lo más rápido posible.

El problema puede surgir solo si una aplicación maliciosa es utilizada en los dispositivos afectados; sin embargo, esto no afecta a la mayoría de los dispositivos que operan aplicaciones autenticadas y confiables.

Samsung continuará monitoreando la situación hasta que la corrección de software esté disponible a todos los dispositivos móviles afectados.

Via